Upgrade Pidgin 2.5.5 ke 2.7.0 di Jaunty (unsupported)

Per tanggal 1 November 2010, paket Pidgin untuk distro Jaunty dan yang sederajat sudah tidak tersedia lagi di Launchpad. Bisa dimaklumi, karena dukungan untuk Ubuntu Jaunty sudah ditiadakan secara resmi. Dampaknya juga ke aplikasi-aplikasi lain yang di Launchpad. Secara otomatis, dukungan untuk Jaunty dipastikan menghilang pula.

Beginilah nasibnya kalau punya software yang sudah tidak didukung lagi (officially unsupported) 😦

Baca lebih lanjut

Iklan